Degraded notifications
Incident Report for Comeet
Resolved
We have solved the problem with notifying team members on interviews in their positions.
Since this morning, all inviting and scheduling are working normally.

Thanks again for your patience and please don’t hesitate to contact us with any further questions.
Posted almost 2 years ago. May 24, 2017 - 22:00 UTC
Identified
We identified a problem with notifying team members about interviews in their positions when they are not the actual interviewers.

Interviewers and candidates assigned to the interview get the invites normally, as well as Location Calendars. Only team members that marked in their notification setting ‘Get notified about interviews at my positions’ might experience the current issue.

We are working on solving this issue and will update once we have further updates.
Posted almost 2 years ago. May 24, 2017 - 01:00 UTC