Degraded performance
Incident Report for Comeet
Resolved
This issue has been resolved.
Posted 9 months ago. Aug 29, 2018 - 13:46 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Aug 29, 2018 - 09:45 UTC
Update
We are continuing to investigate this issue.
Posted 9 months ago. Aug 29, 2018 - 09:44 UTC
Investigating
Please note that some users might experience slow response using the Comeet platform. We are investigating the issue and will update as soon as we have more info to share.
Posted 9 months ago. Aug 29, 2018 - 09:24 UTC
This incident affected: Comeet Web Application.