Degraded performance
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted 6 months ago. Oct 02, 2018 - 15:22 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. Oct 02, 2018 - 13:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 02, 2018 - 13:19 UTC
Investigating
Please note that some users might experience degraded performance using the Comeet platform. We are investigating the issue and will update as soon as we have more info to share.
Posted 6 months ago. Oct 02, 2018 - 13:10 UTC
This incident affected: Comeet Web Application.