Comeet chrome extension currently not working for all users
Incident Report for Comeet
Resolved
The issue has been resolved and users can now view and add candidates using the Comeet Chrome extension.
Posted 3 months ago. Dec 18, 2018 - 11:15 UTC
Identified
We've identified an issue with the Comeet chrome extension for LinkedIn. Currently users cannot view or add candidates using the chrome extension.
Our team is working on a fix and we will update here with the progress.
Posted 3 months ago. Dec 18, 2018 - 07:34 UTC
This incident affected: Comeet Sourcing for Chrome.