Degraded performance of Resumes inbox
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 18, 2018 - 15:37 UTC
Identified
We've identified degraded performance which could lead to a delay in the creation of candidates when sent to Comeet by email.
Posted over 1 year ago. Jan 18, 2018 - 12:19 UTC