Degraded performance of Resumes inbox
Incident Report for Comeet
Resolved
This incident has been resolved
Posted 6 months ago. Jul 05, 2018 - 17:16 UTC
Monitoring
Issue is identified and a fix has been implemented. We are going to monitor the behavior closely and update this page if we have any new details or issue resurfaced. There is still a delay in the creation of candidates when sent to Comeet by email.
Posted 6 months ago. Jul 05, 2018 - 12:04 UTC
Investigating
We have identified an issue with parsing resumes. We are currently delaying candidates from being created that are sent via email and these candidates will be created after the issue has been fixed.
Additionally, some users will also not be able to upload candidates manually.
If you were able to upload the resume successfully without getting an error message then this issue is not affecting you and your process is complete.
Our team is currently working on resolving this issue and will provide an update.
Posted 6 months ago. Jul 05, 2018 - 10:46 UTC
This incident affected: Comeet Resumes Inbox.