Degraded performance of processing new candidate
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted 12 days ago. Mar 06, 2019 - 18:31 UTC
Monitoring
Due to a recent issue found in our indexing mechanism, candidates created in the last 10 hours were not properly processed causing new created candidates to not trigger duplication. The issue has been fixed and all candidates will be re-processed by 9:00AM EST.

Once all candidates are re-processed, all duplicate candidates will be triggered and users will be able to view and resolve the duplications on the candidate cards.

For additional questions, feel free to reach out to our support team via chat.

We apologize for the temporary inconvenience.
Posted 13 days ago. Mar 06, 2019 - 12:27 UTC
This incident affected: Comeet Web Application.