Degraded performance of Resumes inbox
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 09, 2018 - 20:28 UTC
Identified
We've identified degraded performance which could lead to a delay in the creation of candidates when sent to Comeet by email.
Posted about 1 year ago. Jan 09, 2018 - 16:00 UTC