Degraded performance of Resumes inbox
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 02, 2018 - 20:01 UTC
Identified
We've identified degraded performance which could lead to a delay in the creation of candidates when sent to Comeet by email. In some cases, resumes in Hebrew are not parsed correctly and in cases of resumes with more than one page only one page is displayed.
All other systems are operational including applications submitted from careers websites.
Our team is working on resolving the issue.
Posted about 1 year ago. Jan 02, 2018 - 15:31 UTC