Resume parsing sporadic failure
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted 6 months ago. Jul 04, 2018 - 05:41 UTC
Monitoring
Issue is identified and believed to be resolved. We are going to monitor the behavior closely and update this page if we have any new details or believe the issue resurfaced. Nevertheless, you can treat this message as "back to normal" status update.
Posted 6 months ago. Jul 03, 2018 - 13:27 UTC
Identified
We have identified sporadic issues with parsing English resumes. The issue is not affecting most of the users. Those that are affected may result in failure to manually upload resumes to Comeet. If you were able to upload the resume successfully without getting an error message then this issue is not affecting you and your process is complete.
Our team is currently working on resolving this issue and will provide an update.
Posted 6 months ago. Jul 03, 2018 - 11:08 UTC
This incident affected: Comeet Resumes Inbox.