Degraded performance of Resumes inbox
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 20, 2018 - 18:37 UTC
Identified
We've identified degraded performance which could lead to a delay in the creation of candidates when sent to Comeet by email.
Posted over 1 year ago. Feb 20, 2018 - 13:27 UTC