Latency in processing candidate details
Incident Report for Comeet
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 15, 2019 - 19:31 UTC
Identified
We are currently facing latency in processing candidates details submitted via email. The creation of new candidate profiles may take up to 60 minutes. We are monitoring the service and will update when the performance level is back to normal.
Posted 2 months ago. Jan 15, 2019 - 08:32 UTC
This incident affected: Comeet Resumes Inbox.