LinkedIn integration - partial outage
Incident Report for Comeet
Resolved
Issue is now resolved: Users can use LinkedIn to sign in to Comeet and use the Comeet Chrome Extension on LinkedIn.
The resolution of this issue was made possible by working with LinkedIn to identify the problem and rolling back changes to the LinkedIn API that caused this issue.
Posted 6 months ago. Nov 16, 2018 - 16:58 UTC
Identified
Due to recent changes to the LinkedIn API some users may experience a problem logging in to Comeet via LinkedIn and using the Comeet Chrome Extension on LinkedIn.

If you are facing a problem logging in with LinkedIn you can log in with your work email and password instead. If you don't have a password, click the 'Forgot password' link on the Sign In page and create a password by following the instructions.

This issue also affects the Comeet Chrome Extension which may not be available to some users.

We have identified the issue and are working on implementing fix and plan to have further updates by Monday the 19th.
Posted 6 months ago. Nov 15, 2018 - 15:45 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Nov 15, 2018 - 00:04 UTC
Investigating
Some users may experience a problem logging in to Comeet via LinkedIn and using the Comeet Chrome Extension on LinkedIn.

If you are facing a problem logging in with LinkedIn you can log in with your work email and password instead. If you don't have a password, click the 'Forgot password' link on the Sign In page and create a password by following the instructions.

This issue also affects the Comeet Chrome Extension which may not be available to some users.

We are working to resolve this issue and will update this page as soon as we have an update.
Posted 6 months ago. Nov 15, 2018 - 00:03 UTC
This incident affected: Comeet Web Application and Comeet Sourcing for Chrome.